Reported: `us-east` Network Outages

Incident Report for Nubo Inc

Resolved

This incident has been resolved.
Posted Dec 29, 2025 - 23:44 EST

Monitoring

The network outage was caused by a defective fiber optic cable
Posted Dec 29, 2025 - 23:18 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 29, 2025 - 23:05 EST

Update

We are continuing to investigate this issue.
Posted Dec 29, 2025 - 23:02 EST

Update

We are continuing to investigate this issue.
Posted Dec 29, 2025 - 22:02 EST

Update

We are continuing to investigate this issue.
Posted Dec 29, 2025 - 21:02 EST

Update

Landing page is operational
Posted Dec 29, 2025 - 16:25 EST

Investigating

We are currently investigating this issue.
Posted Dec 29, 2025 - 16:24 EST
This incident affected: Nodes & clusters (US-EAST-01 Node (Pulsar), US-EAST-02 Node (Red Dwarf), US-EAST-01 Cluster (Prod)) and Services (Landing page (www.withnubo.com), Web platform (Pilot), Backend app launcher (Shuttle), Auth and billing system (Stargate), Image registry).